Das Problem betrifft ja in erster Linie den automatischen Updateprozess. Hab eine Neuinstalltaion von 2.8 laufen, da gibt es keinen Ärger. Generell hat sich aber in der Vergangenheit gezeigt, dass es sinnvoll ist, die Version 2.x.1 abzuwarten und nicht gleich bei 2.x auf den neuen Zug aufzuspringen.